Intermittent 502 Error on event sites
Incident Report for vFairs
Resolved
This incident has been resolved.
Posted Oct 20, 2021 - 17:49 UTC
Monitoring
All services are now back to normal are being monitored closely.
Posted Oct 20, 2021 - 17:25 UTC
Identified
The issue has been identified and a fix is being rolled out right now.
Posted Oct 20, 2021 - 17:11 UTC
Investigating
Our engineers are currently looking into intermittent 502 errors being reported on event sites.
Posted Oct 20, 2021 - 16:32 UTC
This incident affected: vFairs Platform.