Intermittent issues on the web and mobile app
Incident Report for vFairs
Resolved
The incident has been resolved.
Posted Jul 11, 2022 - 17:11 UTC
Monitoring
A fix has been implemented and we're monitoring the results.
Posted Jul 11, 2022 - 15:28 UTC
Update
We are still investigating the issue and will post an update again in 30 minutes
Posted Jul 11, 2022 - 14:53 UTC
Investigating
We are currently investigating issues of 502 errors on the web and mobile appications.
Posted Jul 11, 2022 - 14:10 UTC
This incident affected: vFairs Platform.