Service Degradation on the vFairs Platform
Incident Report for vFairs
Resolved
This incident has been resolved.
Posted Apr 28, 2021 - 09:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 28, 2021 - 09:02 UTC
Investigating
We are currently investigating this issue.
Posted Apr 28, 2021 - 08:51 UTC
This incident affected: vFairs Platform.