Intermittent 502 Errors
Incident Report for vFairs
Resolved
This incident has been resolved.
Posted Oct 13, 2021 - 15:40 UTC
Monitoring
The issue has been resolved. We're now monitoring our service.
Posted Oct 13, 2021 - 15:09 UTC
Identified
The issue has been identified and we're in the process of rolling out a fix right now.
Posted Oct 13, 2021 - 14:59 UTC
Investigating
We're currently investigating an issue on some event sites. Some users are reporting intermittent 502 errors when they try to login to events.
Posted Oct 13, 2021 - 14:16 UTC
This incident affected: vFairs Platform.